Gå till innehåll
Jocke

Uppgraderingen till den nya versionen

Rekommenderade inlägg

Har ni några frågor om eller problem med uppgraderingen till den nya versionen av forumet så får ni gärna ta upp det här :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har ni några frågor om eller problem med uppgraderingen till den nya versionen av forumet så får ni gärna ta upp det här :)

Jo det ser verkligen stilrent och fint ut.

Har dock en lite fråga: Är jag blind eller var kan man klicka för att få fram dom senaste inläggen, samtliga ämnen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Var det här verkligen nödvändigt? Ogillar verkligen när forum gör en makeover så extrem att man måste spendera flertalet timmar på att vänja sig vid den nya looken, som man kanske till slut inte gillar alls trots vanan. Det var väl inget fel på forumet som det var? :rolleyes: Hade väl varit så ända sedan jag först blev medlem 2006 om jag inte minns fel.

Hur ändrar man skins? Fanns två att välja medan om jag förstod inlägget fel.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja, tyvärr så var detta nödvändigt. Även om det inte var nödvändigt att göra det just nu så skulle vi ändå varit tvungna att uppgradera ganska snart. Det företag som utvecklar denna forummjukvara slutar tillslut att ge support för den äldre versionen och då hade vi ändå varit tvungna att uppgradera.

Jag förstår att det är en del som har svårt för förändringar, men någon gång måste vi ta steget och jag bestämde att vi tar det idag. Någon gång måste något förändras och denna gången tror jag ni gillar det när ni väl har blivit vana vid det.

Som jag skrev i meddelandet så finns jag alltid tillgänglig för att svara på frågor, så är det något ni inte hittar eller förstår så är det bara att fråga.

Det finns 3 st skin att välja mellan och dessa väljer ni längst ner till vänster på sidan i rullistan där.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ah! Prisa Gud, ty Han är god. Ändrade skinet till "Star Trek Forum" och det var en stor förbättring, det här lär jag inte ha några större problem att vänja mig vid. Tack för hjälpen!

Att ni ändrar för att ni måste förstår jag, stör mig mer på de som enbart ändrar layouten etc på forum bara för "skojs" skull utan att rådfråga/meddela medlemmarna om det. Nu var ju inte fallet så denna gång, som tur var :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hmm, bilden på mig i min profil är lite sådär lagom jättestor och hamnar bakom profilinformationen. Något strul med auto-scaling måntro?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ah! Prisa Gud, ty Han är god. Ändrade skinet till "Star Trek Forum" och det var en stor förbättring, det här lär jag inte ha några större problem att vänja mig vid. Tack för hjälpen!

Att ni ändrar för att ni måste förstår jag, stör mig mer på de som enbart ändrar layouten etc på forum bara för "skojs" skull utan att rådfråga/meddela medlemmarna om det. Nu var ju inte fallet så denna gång, som tur var :)

Ah, skönt att du gillade "Star Trek Forum"-skinnet :) Vi valde "Star Trek Databas" som standard för att det är en variant på den design som resten av sidan har.

Självklart ändrar jag inte för skojs skull. Varför skulle jag göra det, när jag har fått lägga ner mååånga timmar på att skapa dessa skin och översätta forumet till svenska.

Redan från början när jag började skapa skinnen så har jag bett om förslag och kommentarer från både moderatorerna och redaktionen. Dom har hjälpt mig en hel del och jag har gjort flera ändringar baserat på deras förslag och kommentarer.

Det går inte ha med alla medlemmar att bestämma sådant här, då det då helt enkelt blir för mycket på en gång.

Hmm, bilden på mig i min profil är lite sådär lagom jättestor och hamnar bakom profilinformationen. Något strul med auto-scaling måntro?

Ja, den var ju lite väl stor :blink: Laddade upp din bild på nytt vilket verkar ha fixat till det :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja, den var ju lite väl stor :blink: Laddade upp din bild på nytt vilket verkar ha fixat till det :)

Härligt att vara liten igen, tackar :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det verkar vara problem med visa nya inlägg när tråden har fler än en sida. Jag gillar Star Trek Forum skinnet bäst!

Vad för problem? Jag har inga problem med att visa ämnen med flera sidor om jag använder "Visa nytt innehåll". Det är inte så att du har valt "Visa resultat som lista" under Sökinställningar i dina inställningar?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

En kort fråga till;

Är det möjligt att få forumet på engelska? När jag väljer "English (USA)" i språk så verkar ingenting hända och allt förblir på svenska.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

En kort fråga till;

Är det möjligt att få forumet på engelska? När jag väljer "English (USA)" i språk så verkar ingenting hända och allt förblir på svenska.

Ja det ska nog kunna vara möjligt, men tyvärr så finns det en bugg i forumet som nu ställer till det. Jag ska nog kunna kolla på det under helgen och kanske lösa det, vi får se...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Läs först detta ämne och kolla sen längst upp i högra hörnet under sökrutan och till vänster om den orange RSS-ikonen :)

Ah det var jag som var för snabb på avtryckarfingret (inte bra för en amiral!) och tryckte, faktiskt på "visa nytt innehåll" men inget kom upp- pga att ingen hade hunnit posta något i den nya forumversionen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det verkar vara problem med visa nya inlägg när tråden har fler än en sida. Jag gillar Star Trek Forum skinnet bäst!

Vad för problem? Jag har inga problem med att visa ämnen med flera sidor om jag använder "Visa nytt innehåll". Det är inte så att du har valt "Visa resultat som lista" under Sökinställningar i dina inställningar?

Jag hade också problem med detta igår, men inte idag när jag sökte, man fick bara upp första inlägget på första sidan och fick därifrån bläddra sig framåt. Det kan ha varit en tillfällig bugg. Nu är det ju inget problem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Och det fungerar inte bättre nu heller.

Jag har inga problem med det. Föreslår att du klickar på "Markera forumet som läst"-länken och om inte det funkar att du klickar på "Radera mina cookies"-länken, som finns längst ner på sidan. Skulle tro att det är någon cookie som spökar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag måste säga att jag gillar upgraderingen! Databas-skinnet är urläckert och jag trivs verkligen. Kul med lite nytt och fräscht :) Hittills har jag inte hittat några buggar, men det kanske kommer :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Och det fungerar inte bättre nu heller.

Jag har inga problem med det. Föreslår att du klickar på "Markera forumet som läst"-länken och om inte det funkar att du klickar på "Radera mina cookies"-länken, som finns längst ner på sidan. Skulle tro att det är någon cookie som spökar.

Det funkar nu på min datoranvändare.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Språkfel: När man under "Nytt innehåll" har ett ämne som fått ett enskilt svar, så står det "1 svara", och vid flera svar så står det "2 svar", "3 svar", etc.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

När man redigerar sin signatur står det:

Du signatur får innehålla

Hur många bilder som helst

Bilder av vilken storlek som helst

Hur många URL:er som helst

Hur många rader som helst

Förutom felskrivningen (Du = Din) så stämmer inte det övriga alls med våra riktlinjer och regler. Jocke, jag vet inte om jag har behörighet att ändra detta - säg till isåfall så behöver jag inte komma med dessa fel här utan kan fixa det direkt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

En liten sak jag hittat som kanske inte är ett problem för så många, men när man använder fullständig editor vid svar så står det under editorfönstret

Alternativ:

Klicka f�r att konfigurera inl�ggsalternativ

Jag vet inte om det här är ett teckenkodningsfel (det kanske t.o.m. är så att felet inte syns för er - ifall det är så så är det iallafall att ö:et och ä:et visas som konstigt-tecken-symbol). Eftersom det inte nämnts innan är det kanske något specifikt för mig som använder UTF-8. I så fall är det iallafall inget att bry sig så mycket om eftersom det är enda stället jag sett det felet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst
Detta ämne är nu stängt för ytterligare svar.

×