Gå till innehåll
Jocke

Frågor? del 4

Rekommenderade inlägg

Inte en fråga ... men, men ...

Något konstigt hände mig precis. Teckensnittet blev plötsligt pyttelitet på hela forumet, men bara fram till att jag körde en refresh av sidan - då blev allt normalt igen. Inte så allvarligt kanske, men jag rapporterar det ändå. :)

Redigerad av Sotunk

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Inte en fråga ... men, men ...

Något konstigt hände mig precis. Teckensnittet blev plötsligt pyttelitet på hela forumet, men bara fram till att jag körde en refresh av sidan - då blev allt normalt igen. Inte så allvarligt kanske, men jag rapporterar det ändå. :)

Det var mitt fel, testade lite med stilmallarna :D

Kan hända att det blir så några fler gånger under tiden som jag testar och finjusterar v1.1, men så länge ni väntar några minuter och sen uppdaterar sidan så ska det nog vara bra igen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Inte en fråga ... men, men ...

Något konstigt hände mig precis. Teckensnittet blev plötsligt pyttelitet på hela forumet, men bara fram till att jag körde en refresh av sidan - då blev allt normalt igen. Inte så allvarligt kanske, men jag rapporterar det ändå. :)

Det var mitt fel, testade lite med stilmallarna :D

Kan hända att det blir så några fler gånger under tiden som jag testar och finjusterar v1.1, men så länge ni väntar några minuter och sen uppdaterar sidan så ska det nog vara bra igen.

Japp, förstod det efter jag gjort inlägget. Storleken ändras ju igen. :)

Vad är det vi ska kolla efter i kontrollpanelen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Vad är det vi ska kolla efter i kontrollpanelen?

Kolla bara så att all info stämmer och kolla över dom nya inställningar som finns, har ju kommit till lite nytt sen v1.0 :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Var har min personliga avatar försvunnit? Jag tror inte heller att jag har den sparad. Är den försvunnen helt eller bara tillfälligt förvirrad?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Var har min personliga avatar försvunnit? Jag tror inte heller att jag har den sparad. Är den försvunnen helt eller bara tillfälligt förvirrad?

Tar detta via PM

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Vet att frågan varit uppe flera gånger innan, men hittar det inte.

Vilket webbhotell ligger stenteprise.nu

Just nu så ligger stenterprise.nu & stvoyager.nu hos FS Data.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Några frågor om v 1.1

Först och främst måste jag bara säga att jag verkligen gillar den nya versionen, så att ni inte tror ngt annat. Underbart att icon16.gif är tillbaka :) . Har några frågor dock.

Vad har hänt med inloggningen? Jag v??ljer alltid nej när jag blir tillfrågad om forumet ska spara lösenordet, och ändå så är jag alltid inloggad, om jag inte klickar på "Logga ut". Förut räckte det ju med att bara stänga Iexplorer. Och om man snabbinloggar, så sparas ju också lösenordet. Det är ju ganska dumt med tanke på att man använder den funktionen när man vill att det inte skall sparas, alltså när man loggar in på t ex skolan.

Skulle det vara möjligt att sätta "Nej" som standard på inloggningssidan? Det skulle spara mig en massa knapptryck och tid.

Sedan så måste jag säga att jag föredrog när sid-numren i röstningarna var mellan resultaten, och inläggen, istället för, som det är nu, ovanför. Det gör ganska stor skillnad faktiskt, när man använder en slö dator. :(

Vet inte om det är ngt fel eller ej, men när jag skulle skriva ett för ett tag sedan så var icon19.gif borta, och hade ersatts av två icon20.gif. :o

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

en liten konstig sak med "min assistent"

när man markerar inlägg som lästa, så är dom fortfarande "olästa" enligt "min assistent"

och när man trycker på - och sedan på + så blir den normal igen, men lite för smal, så att scroll listen kommer upp där nere..

annars en väldigt bra funktion

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

När man kollar på all inlägg som är gjorda av en medlem så står det:

Inlägg sen ditt senatse besök

det är ju alla inlägg av den medlemmen, inte sedan ens senaste besök, och senaste är felstavat

samma sak står även fall man söker vanligt efter inlägg...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

När man kollar på all inlägg som är gjorda av en medlem så står det:

Inlägg sen ditt senatse besök

det är ju alla inlägg av den medlemmen, inte sedan ens senaste besök, och senaste är felstavat

samma sak står även fall man söker vanligt efter inlägg

och med dom små ikonenerna som finns visas vid ett ämne, så står det "Use none"

när man ska avsluta en tagg med kortkommandot, så funkar det inte.

När man går in på "kalendern" och sedan "lägg till händelse" så står det "Ledsen, ett fel uppkomm"

och mer text, och sedan kommer en text på engelska: "Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below"

Det är förstås så att jag inte kan lägga till nya saker i kalenderna, eftersom jag inte är forumledare, men texten är ändå på engelska, och under det så står det "Useful Links"

Sen är alla hjälpfiler på Engelska också

De summerade antalet dagens inlägg var 27 enligt listan, men när jag räknade så var det bara 25, det står även "Total Meber Posts" (på engelska)

Under statistik på första sidan står det "Våra medlemmar har gjort totalt 15,917 inlägg"

I "dagens aktiva ämnen": "Show me active topics posted from (oldest date)"

Din kontrollpanel:

På anteckningblocket: "Här kan du spara små meddelanden, anteckningar eller annan information som du behöver spara" det låter lite flummigt....

Under "Redigera Mappar": "You may edit the names, or delete the name to delete this virtual directory. Please note, that all messages in this directory will be lost if you delete this directory"....

Under "Prenumerationer"> "Visa ämnen" står det: "There are no subscriptions to show, try selecting a less restrictive date range"

och under "visa forum" står det (fall man inte prenumenerar på nåt): "Du prenumerar inte på något forum förtillfället, en ihopskrivning

Under "Alternativ" > "E-post inställningar", så står det både: "Board Preferences", och "Include a copy of the post when emailing me from a subscribed topic. Enabling this option will send a plain text version of the post in the subscription email."

Under "Alternativ" > "Ändra E-post inställningar" så står "Security code" och texten under på engelska.

När jag tog och e-postade ett ämne, och skickat iväg det, så stod det, där det brukar stå "du förflyttas" och sånt, istället stod det bara några "B"

När jag e-postade ett ämne till en påhittad adress (typ osgauf) så kom detta mysko meddelande upp ( bild finns här: http://www.freewebz.com/trekker/hmm.gif )

och sedan kanske man ska byta ut "aktivera" (vill du aktivera din signatur) mot "inkludera"

det står även "Back to Serierna"eller nåt annat ämne

skicka knappen brevid "byt ämen" är lite överflödig, testa skjälv och se...

när ett fel uppkommer (rutan med "ett fel uppkomm") kommer upp, och man trycker på

"Kontakta forumets administratör", så öppnas det ett mail, där följande finns att läsa på subject raden

"error on the forums"

tro inte att jag inte gillar detta forum, eller gillar att klaga på saker, jag försöker bara göra detta forum ännu bättre

det var allt.....(tror jag iallfall)

*pust*

och en fråga:

ska sådana här inlägg postas här, eller i förslag, eller vart ska dom postas??

Redigerad av P'tack

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Essray

Vad har hänt med inloggningen? Jag väljer alltid  nej när jag blir tillfrågad om forumet ska spara lösenordet, och ändå så är jag alltid inloggad, om jag inte klickar på "Logga ut". Förut räckte det ju med att bara stänga Iexplorer. Och om man snabbinloggar, så sparas ju också lösenordet. Det är ju ganska dumt med tanke på att man använder den funktionen när man vill att det inte skall sparas, alltså när man loggar in på t ex skolan.

Skulle det vara möjligt att sätta "Nej" som standard på inloggningssidan? Det skulle spara mig en massa knapptryck och tid.

Jag har testat detta och det funkar bra för mig. Jag kan inte och vill inte sätta "Nej" som standard, du får tänka på att det är fler än du själv som loggar in och jag tror att dom flesta använder en "permanent" inloggning. Kan du inte logga ut varje gång istället, det är ju bara ett musklick?

Sedan så måste jag säga att jag föredrog när sid-numren i röstningarna var mellan resultaten, och inläggen, istället för, som det är nu, ovanför. Det gör ganska stor skillnad faktiskt, när man använder en slö dator.  :(

Förstår inte riktigt hur detta kan göra så stor skillnad, du måste ju ändå ladda in hela sidan och nu får du upp sidnumren fortare?

P'tack

När man kollar på all inlägg som är gjorda av en medlem så står det:

Inlägg sen ditt senatse besök

det är ju alla inlägg av den medlemmen, inte sedan ens senaste besök, och senaste är felstavat

samma sak står även fall man söker vanligt efter inlägg

Den texten används även till "Visa nya inlägg"-funktionen, så därför kan jag inte ändra den, men jag skall fixa felstavningen.

och med dom små ikonenerna som finns visas vid ett ämne, så står det "Use none"
Finns ej med i språkfilerna, så jag kan inte översätta texten.

när man ska avsluta en tagg med kortkommandot, så funkar det inte.

Detta fungerar bra för mig, tror att detta endast funkar i IE, om du inte använder IE, testa i IE och se om det funkar då.

När man går in på "kalendern" och sedan "lägg till händelse" så står det "Ledsen, ett fel uppkomm"

och mer text, och sedan kommer en text på engelska: "Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below"

Det är förstås så att jag inte kan lägga till nya saker i kalenderna, eftersom jag inte är forumledare, men texten är ändå på engelska, och under det så står det "Useful Links"

Sen är alla hjälpfiler på Engelska också

I "dagens aktiva ??mnen": "Show me active topics posted from (oldest date)"

det står även "Total Meber Posts" (på engelska)

Din kontrollpanel:

På anteckningblocket: "Här kan du spara små meddelanden, anteckningar eller annan information som du behöver spara" det låter lite flummigt....

Under "Redigera Mappar": "You may edit the names, or delete the name to delete this virtual directory. Please note, that all messages in this directory will be lost if you delete this directory"....

Under "Prenumerationer"> "Visa ämnen" står det: "There are no subscriptions to show, try selecting a less restrictive date range"

och under "visa forum" står det (fall man inte prenumenerar på nåt): "Du prenumerar inte på något forum förtillfället, en ihopskrivning

Under "Alternativ" > "E-post inställningar", så står det både: "Board Preferences", och "Include a copy of the post when emailing me from a subscribed topic. Enabling this option will send a plain text version of the post in the subscription email."

Under "Alternativ" > "Ändra E-post inställningar" så står "Security code" och texten under på engelska.

och sedan kanske man ska byta ut "aktivera" (vill du aktivera din signatur) mot "inkludera"

det står även "Back to Serierna"eller nåt annat ämne

Jag ska översätta hjälpfilerna när jag har tid och kolla igenom språkfilerna så att jag inte har missat något och kolla över mina formuleringar.

De summerade antalet dagens inlägg var 27 enligt listan, men när jag räknade så var det bara 25
Kollade du så att det inte har skapats några nya ämnen, för jag tror att dom oxå räknas med i detta, därför så kan det bli 2 till.

Under statistik på första sidan står det "Våra medlemmar har gjort totalt 15,917 inlägg"

Vad är det för fel med detta, eller syftar du på ,-tecknet?

När jag tog och e-postade ett ämne, och skickat iväg det, så stod det, där det brukar stå "du förflyttas" och sånt, istället stod det bara några "B"

När jag e-postade ett ämne till en påhittad adress (typ osgauf) så kom detta mysko meddelande upp ( bild finns här: http://www.freewebz.com/trekker/hmm.gif  )

när ett fel uppkommer (rutan med "ett fel uppkomm") kommer upp, och man trycker på

"Kontakta forumets administratör", så öppnas det ett mail, där följande finns att läsa på subject raden

"error on the forums"

en liten konstig sak med "min assistent"

när man markerar inlägg som lästa, så är dom fortfarande "olästa" enligt "min assistent"

och när man trycker på - och sedan på + så blir den normal igen, men lite för smal, så att scroll listen kommer upp där nere..

Jag har ett svar på detta: BETA. Denna version är fortfarande i BETA-stadiet och därför finns det fortfarande en del buggar, men dom kommer nog att fixas i kommande versioner.

skicka knappen brevid "byt ämen" är lite överflödig, testa skjälv och se...
Den funktionen använder javascript och eftersom att vissa besökare har stängt av javascript så måste ju även dom kunna använda den funktionen, eller tycker du inte det? ;)

och en fråga:

ska sådana här inlägg postas här, eller i förslag, eller vart ska dom postas??

Ja det går bra att posta dom här

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Detta fungerar bra för mig, tror att detta endast funkar i IE, om du inte använder IE, testa i IE och se om det funkar då.
jag använder IE v. 5.5, och det funkar inte

Vad är det för fel med detta, eller syftar du på ,-tecknet?

Jag syfter på , (komma) tecknet. det skulle ha varit bättre med en . (punkt)

Den funktionen använder JavaScript och eftersom att vissa besökare har stängt av JavaScript så måste ju även dom kunna använda den funktionen, eller tycker du inte det? ;)

Jo det tycker jag, men stödjer inte alla nyare webbläsare Java-Script?

Redigerad av P'tack

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

lite fler saker:

jag sökte på ett medlemsnamn, och fick upp följande text (förutom "Ett fel uppkomm texten")

"Du fyllde inte i några lösenord att söka efter", menas det sökord eller vad??

och på söksidan så står det "sök i kategori".

där står "all categories", men man kan även välja "säkerhetsavdelningen", vad är det för något??

när jag söker efter en medlem i medlemslistan, går in på medlemmens profil och sedan trycker på "tillbaka, så kommer den vita "Varning! Sidan gäller inte längre. " (standard saken i IE) upp....

Jocke, om du vill så kan jag översätta "hjälp filerna", eller delar av dom, eftersom jag håller på med ett eget invasion board forum

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja det är Enterprise. Dock rör det ju inte så mycket "forumet" den frågan.....

Har dock en liten fråga, läste "trekker föreningar del II". I slutet där började de diskutera bilder, inte föreningar. Till och med forumledare. Det känns inte som det hör till ämnet riktigt, men hur vet man det? Känns som en del ledare gnäller över väsentligt mindre saker än det.....

Jag vet inte, kanske är det jag som är för gnällig, men ibland känns det överstyr allting.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jag har testat detta och det funkar bra för mig. Jag kan inte och vill inte sätta "Nej" som standard, du får tänka på att det är fler än du själv som loggar in och jag tror att dom flesta använder en "permanent" inloggning. Kan du inte logga ut varje gång istället, det är ju bara ett musklick?

Med tanke på att skolans datorer tar hemskt lång tid att ladda, tar ett klick ofta en himla tid. Och som du säger så har väl de flesta permanent inloggmimg, så följdaktligen behöver de bara logga in en gång. Då är det väl inbte så jobbigt för dem att flytta knappen från "Nej" till "Ja". Medans alla som loggar in på offentlida ställen, måste flytta den varje gång.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Den funktionen använder JavaScript och eftersom att vissa besökare har stängt av JavaScript så måste ju även dom kunna använda den funktionen, eller tycker du inte det? ;)

Jo det tycker jag, men stödjer inte alla nyare webbläsare Java-Script?

Förvisso, men i de flesta webläsare kan man också stänga av javascript funktionen.

Och som du säger så har väl de flesta permanent inloggmimg, så följdaktligen behöver de bara logga in en gång. Då är det väl inbte så jobbigt för dem att flytta knappen från "Nej" till "Ja". Medans alla som loggar in på offentlida ställen, måste flytta den varje gång.

Håller med om detta. Fast det är klart, går det inte så går det inte.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Detta fungerar bra för mig, tror att detta endast funkar i IE, om du inte använder IE, testa i IE och se om det funkar då.

jag använder IE v. 5.5, och det funkar inte

Jag har testat detta i IE 6.x och Mozilla 1.x och det funkar bra i dom och jag kan inte se någon anledning till varför det inte skulle funka i IE 5.5, kolla så att du inte använder dom snabbtangenterna till något annat. Tex så fungerar det inte i Opera för där används dessa tangentkombinationer till andra funktioner.

Vad är det för fel med detta, eller syftar du på ,-tecknet?

Jag syfter på , (komma) tecknet. det skulle ha varit bättre med en . (punkt)

Jag ska se om det går att ändra

Den funktionen använder javascript och eftersom att vissa besökare har st??ngt av javascript så måste ju även dom kunna använda den funktionen, eller tycker du inte det? ;)

Jo det tycker jag, men stödjer inte alla nyare webbläsare Java-Script?

Som Expendable Ensign skriver så går det alltid att stänga av javascript.

lite fler saker:

jag sökte på ett medlemsnamn, och fick upp följande text (förutom "Ett fel uppkomm texten")

"Du fyllde inte i några lösenord att söka efter", menas det sökord eller vad??

"nyckelord" ska det vara, ett fel från min sida :blush:

och på söksidan så står det "sök i kategori".

där står "all categories", men man kan även välja "säkerhetsavdelningen", vad är det för något??

"Säkerhetsavdelningen" är en privat kategori, som forumledarna och jag diskuterar i, som vanliga medlemmar ej har tillgång till, antagligen en bugg som gör att du kan se den där.

när jag söker efter en medlem i medlemslistan, går in på medlemmens profil och sedan trycker på "tillbaka, så kommer den vita "Varning! Sidan gäller inte längre. " (standard saken i IE) upp....
Det blir så när du har postat ett formulär och går tillbaka, egenteligen inte en bugg utan det är så det fungerar, det blir samma sak om du tex gör en sökning och går tillbaka.

Jocke, om du vill så kan jag översätta "hjälp filerna", eller delar av dom, eftersom jag håller på med ett eget invasion board forum

Ja gärna, du kan göra det du kan, så kan jag göra resten :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
När jag e-postade ett ämne till en påhittad adress (typ osgauf) så kom detta mysko meddelande upp ( bild finns här: http://www.freewebz.com/trekker/hmm.gif  )

Ser inget skumt med den bilden. :unsure:

På skolan har vi inte Java förresten. (Tror att det hade funkat med de gamla datorerna)

Hittade ytterligare en sär skrivning: När man citerar ett inlägg så står det "Original inlägget att citera"

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

sökte efter star trek forum på internet, och hittade detta i flera länksamlinga, med mkt bra kritik...

i google såg jag en länk till en recentation av Star Trek Voyager Elite Force, som låg på stvoyager.nu sida..

adressen dit är: http://stvoyager.nu/elite_force/elite_force.html

Och nu till frågan: denna sidan finns inte med i någon meny...varför/varför inte??

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst
Detta ämne är nu stängt för ytterligare svar.

×